46 coaches online • Server time: 19:26
Index Search Usergroups Profile
Log in
Recent Forum Topics goto Post Sprite Artist $$$goto Post Mutual advantagegoto Post NBFL Season 29: Dash...
SearchSearch 
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic
babinto



Joined: Nov 20, 2018

Post   Posted: Feb 24, 2022 - 18:58 Reply with quote Back to top

Thx everyone for your answers.
I'll try to explain my issue more plainly.
Iam running under ubuntu 20.04 since few. Formerly i was under 16.04 and then 18.04 an it all worked good until last december. I just downloaded icedtea and got the command line from the site and it worked perfect.
Then it became impossible to run FFB client and i got the issue

Fatal: Intiaization error: Could not intialize application. The application has been not been intialized, for more information execute jaws from the command line.

I then looked into the forums on ubuntu and here and tried the differents solutions that were proposed. But what sounded easy at first for a noob like me (got to a site, dowload a file, install it using the correct prompt line) became suddenly awfully hard and impossible to understand. So now i am at a point where i don't know which jdk i have installed (afeter downloading and trying to install different versions) and which jre is on, and to be honnest which is which and where it is stored on the computer. Also i don't get why there are some files i download and get to unzip with ungrampa that tells me to install packet and others don't, and now at this point i am totally lost.
May i add i don't master the english langage perfectly, and i can't find any help on the french ubuntu forum neither.
So i am asking if someone had some time to spend to review the whole process with me and to help me get a little more comprehension on that matter that is really driving me crazy, i spent so much time on it now it semms almost unbelievable.
I recently installed a whole new ubuntu system 20.04 on my computer, so if need be i am ready to start it from begining again if it helps to get my system clear.
I can go on discord or by email to make it easier for the person willing to help an old chap find its way back to fumbbl...

edit: wether i run the file with jawaws or icedtea plugin i get the same error message. The client is 1.8 when launched from both. I am running openjdk11.02 and jre1.8.0_321
Candlejack



Joined: Aug 02, 2003

Post   Posted: Feb 27, 2022 - 03:43 Reply with quote Back to top

Uninstall openjdk11 and keep the 1.8 that should be fine.

Then try to run the client from the command line as the error message suggests. Best is probably to open a shell and go to the folder where the jnlp file was downloaded to and run "javaws ffblive.jnlp" assuming that is the file name.

That hopefully givee more details about the error. Paste the message here, maybe someone knows what to do.

_________________
--
The Sanity Resort
babinto



Joined: Nov 20, 2018

Post   Posted: Mar 06, 2022 - 20:28 Reply with quote Back to top

Hey everybody I eventually managed to get rid of the problem and i am now a little less a linux peasant than i was before... it just took me 3 monthes, not so bad eh Wink
babinto



Joined: Nov 20, 2018

Post   Posted: Aug 16, 2022 - 12:34 Reply with quote Back to top

Hi everybody!
I got the initialization issue with java under ubuntu, as described previously, and got it fixed with commenting out the line as described, and it worked perfectly until last week. I now have the same issue and unable to open a game, wwhile my java files are still commented out (i checked). Do someone had the same issue, or knows what to do next?
Cheers
Display posts from previous:     
 Jump to:   
All times are GMT + 1 Hour
Post new topic   Reply to topic
View previous topic Log in to check your private messages View next topic